Follow

06/17: New Alert Logic Console Browser Requirements | Software Updates

Overview

Starting in June 2017, the Alert Logic® console will no longer support browsers and browser versions that do not support Transport Layer Security (TLS) versions 1.2 or higher. TLS versions 1.2 and higher are now required by Alert Logic in order to maintain full privacy and data integrity while visiting the Alert Logic console.

Attempting to access the Alert Logic console via an unsupported browser or outdated version will result in a failed connection, as pictured below:

image2017-5-31_11-17-43.png

image2017-5-31_11-18-14.png

Supported Browsers

Make sure that you are using one of the below listed browsers when utilizing the Alert Logic console. If your browser or version number is not listed, the Alert Logic console will not be accessible. You should update your browser or switch to a supported browser to mitigate this problem.

Browser Windows Mac OS X
Chrome 30 - 59 30 - 59
Firefox 34 - 54 34 - 54
Microsoft Internet Explorer, Edge 11.x, 20 - 25, 40 N/A
Apple Safari N/A 7.0 - 10.x

Update Your Browser

Alert Logic strongly recommends that you keep your browser up to date to maintain full functionality of the Alert Logic console. Use the following links to update or switch to a supported browser:

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.